SACoche : Évaluer par compétences et valider le socle commun

Menu de gauche

Avec quels navigateurs SACoche est-il compatible ?

  • SACoche est compatible avec tous les navigateurs modernes.

Le cas d'Internet Explorer

Le navigateur Internet Explorer n'a pas respecté pas les spécifications du web pendant longtemps.
De plus, avant sa version 9, Internet Explorer était considérablement moins performant que ses concurrents.

  • Ainsi, l'usage d'Internet Explorer peut rendre la navigation sur SACoche poussive, inconfortable et inélégante.

Il est donc recommandé d'utiliser un navigateur alternatif (tous efficaces et gratuits), sauf à disposer et à apprécier sa dernière version (les tests comparatifs sont concluants).


Liens de téléchargement & versions minimales

SACoche étant une web-application, il suffit pour y accéder d'avoir une liaison internet et un navigateur convenable (avec javascript activé).
Tous les navigateurs conviennent, à condition d'en utiliser une version raisonnablement récente.

Il est important de mettre son navigateur à jour car les nouvelles versions corrigent des failles de sécurité et offrent des performances bien meilleures (rapidité, conformité, stabilité).

  • Chrome 58 - Version 3 minimum (sortie en 2009).
  • Firefox 53 - Version 3.5 minimum (sortie en 2009).
  • Edge 14 - Version 12 minimum (sortie en 2015).
  • Opera 45 - Version 10 minimum (sortie en 2009).
  • Safari 8 - Version 4 minimum (sortie en 2009).
  • Explorer 11 - Version 8 minimum (sortie en 2009) mais usage déconseillé (surtout avant la version 9).